Skip to main content
All CollectionsLogs ManagementStorage
What versions of the Logging Stack does Logit.io support?
What versions of the Logging Stack does Logit.io support?

Details of which Opensearch/Elasticsearch, Logstash and Kibana (ELK) version's Logit.io currently offers

Lee Smith avatar
Written by Lee Smith
Updated over a week ago

The Logit.io platform enables you to manage multiple isolated ELK versions across your infrastructure, currently supported versions include:

  • Latest - Opensearch 2.5, Logstash 7.16, Opensearch Dashboards version 2.5

  • Opensearch 2.3, Logstash 7.16, Opensearch Dashboards version 2.3

  • Opensearch 2.1, Logstash 7.16, Opensearch Dashboards version 2.1

  • Opensearch 1.3, Logstash 7.13, Opensearch Dashboards version 1.3

  • Elasticsearch 7.10, Logstash 7.10, Kibana version 7.10, Opendistro 1.13

  • Elasticsearch 7.8, Logstash 7.8, Kibana version 7.8

  • Elasticsearch 6.8, Logstash 6.8, Kibana version 6.8

  • Elasticsearch 5.6, Logstash 5.6, Kibana version 5.6

What's next?

  • Create your free account: If you haven't already sign up and create your free account.

Did this answer your question?