The Logit platform enables you to manage multiple isolated ELK versions across your infrastructure, currently supported versions include:

  • Latest - Logit ELK Opendistro 1.13

    • Elasticsearch 7.10, Logstash 7.10, Kibana version 7.10, Opendistro 1.13

  • Elasticsearch 7.8, Logstash 7.8, Kibana version 7.8

  • Elasticsearch 7.7, Logstash 7.7, Kibana version 7.7

  • Elasticsearch 7.6, Logstash 7.6, Kibana version 7.6

  • Elasticsearch 7.5, Logstash 7.5, Kibana version 7.5

  • Elasticsearch 7.3, Logstash 7.3, Kibana version 7.3

  • Elasticsearch 6.8, Logstash 6.8, Kibana version 6.8

  • Elasticsearch 6.6, Logstash 6.6, Kibana version 6.6

  • Elasticsearch 6.3, Logstash 6.3, Kibana version 6.3

  • Elasticsearch 5.6, Logstash 5.6, Kibana version 5.6

What's next?

  • Learn more about MultiStack ELK: take a look at the multi stack features provided by the Logit platform.

  • Create your free account: If you haven't already sign up and create your free account.

Did this answer your question?